C-Gate not affected by Log4j vulnerability

As you will have heard in the media, there is currently a critical zero-day security vulnerability associated with the Java library Apache Log4j.

The operation of your C-Gate installation is not endangered by the vulnerability. The Log4j library is used in a secure version that is not affected by the vulnerability. Therefore, no measures on your part are necessary to protect the C-Gate installation.

We will ensure that the versions of Log4j affected by the vulnerability will not be integrated into the product in the future.